首页 > 程序 > 修改wine-qqintl依赖

作者:ghostry 发布时间:2015-09-07 浏览: 1889

转载注明出处: https://blog.ghostry.cn/program/634.html

ubuntu下的qq.感觉wine-qqintl算是比较好用的.
今天蛋疼重装了下,结果发现libgtk2.0-0:i386装不上了....因为我之前也在用,我猜测这个包也许不是非得要i386的.也许amd64也行呢.于是我尝试修改依赖关系

mkdir -p extract/DEBIAN
dpkg-deb -x package.deb extract/
dpkg-deb -e package.deb extract/DEBIAN 

修改control文件里的Architecture值为all

mkdir build
dpkg-deb -b extract/ build/

重新打包后过安装.果然没什么问题.可以用.

标签: ubuntu qq deb wine

上一篇: 在ubuntu托盘显示流量统计
下一篇: ubuntu下chrome保存的密码出现很慢现象的解决

添加新评论 »

*
*

欢迎评论!歡迎評論!Comments welcome!komentoj bonvenaj!댓글 오신 것을 환영합니다!
:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: :cold: :cryy: :cute: :shy: :sleep: :struggle: :tea: :yahou: