完全教程 Aircrack-ng破解WEP、WPA-PSK加密利器[转]

发布时间:2013-12-12 2 Comments

在别处看到的,写的相当好,特此转载。

阅读剩余部分...

用qtcreator写了个helloworld

发布时间:2013-12-04 No Comments

一直对桌面程序感兴趣,今天终于在同事的帮助下完成了第一个桌面程序。
嘿嘿,没啥实际功能。就是个helloworld
截图如下

阅读剩余部分...

virtualbox使用笔记本内置摄像头

发布时间:2013-12-01 3 Comments

想用virtualbox开qq视频聊天。折腾了2小时。怎么都不行。最后换掉了开源版本。去oracle下载了新版之后。立即可以了。而且顺带usb2.0也可以了。真好。

编译了一个fbv

发布时间:2013-11-19 1 Comment

想玩fbterm的背景图片,ubuntu竟然没有fbv,于是手动编译了一个。fbv_1-1_amd64.deb.zip
附件去掉zip扩展名即可
附打包deb的命令

sudo checkinstall -D make install

附带图片命令行的全部玩法fbterm直接在apt安装输入法我用的是fcitx-fbterm据说ibus也有这东西

阅读剩余部分...

一个相当酷的js图表插件echarts

发布时间:2013-11-18 4 Comments

官网
echarts这插件相当酷,只需提供数据就可以创建可操作图表。

openwrt trunk版添加luci-app-aria2

发布时间:2013-11-08 5 Comments

---20150921---
查看这里.
http://blog.ghostry.cn/program/584.html?highlight=gmod
下面方法老了.
----old----

之前就版本的添加方法已经不行了。新版方法如下。

首先还是复制文件到相应位置,这和原来一样。

之后我们要找到feeds/luci/contrib/package/luci下的Makefile文件

找到transmission在他下边添加

$(eval $(call application,aria2,LuCI Support for aria2,\
     +PACKAGE_luci-app-aria2:aria2 \
     +PACKAGE_luci-app-aria2:curl \
     +PACKAGE_luci-app-aria2:wget \
     +PACKAGE_luci-app-aria2:openssl-util))
然后重新install
在menuconfig里边就能看到了。

用aria2接管谷歌浏览器下载[停止更新]

发布时间:2013-11-07 34 Comments

谷歌浏览器下载一直很蛋疼。但是曙光终于来临了。api开始支持下载接管。
我写了一份用aria2接管下载的插件。

目前只有bate或更新版支持这个接口。稳定版还不能用。
要不发布个插件~安装就方便了。现在只能使用加载正在开发的插件来用。


我已经在谷歌市场上架了,点击查看
安装上后设置一下aria2的地址和多大的文件接管。

20140119更新使用谷歌浏览器通知。感觉改动小,未传到市场。放源码上来:https://github.com/ghostry/toAria2

ubuntu安装opengl支持[转载]

发布时间:2013-11-06 No Comments

原文链接

阅读剩余部分...

ubuntu1310安装wps支持

发布时间:2013-10-29 13 Comments

ubuntu1310启用了多架构Multiarch,原来的软件包ia32-libs消失了。

sudo apt-get install ia32-libs  
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
现在没有可用的软件包 ia32-libs,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
可是下列软件包取代了它:
lib32z1 lib32ncurses5 lib32bz2-1.0

E: 软件包 ia32-libs 没有可供安装的候选者

使用wps的话。得用32位库支持啊。经过多方查找和实践,最后发现如下方式解决问题

sudo apt-get install libc6:i386 libstdc++6:i386 libfreetype6:i386 libglu1-mesa:i386 libcups2:i386 libglib2.0-0:i386 libpng12-0:i386 libsm6:i386 libxrender1:i386 libfontconfig1:i386



hg(mercurial )版本控制工具

发布时间:2013-10-08 2 Comments

安装很简单,打开ubuntu软件中心,搜索mercurial 下边有个小乌龟图标的软件。
使用也很简单,用过git的用这个没什么难度。
然后装个插件可以用github

sudo easy_install hg-git

如果没有easy_install ,去官网下载一个安装上。我下载的1.1.6版本